Cisco warns on Hyperflex security vulnerabilities

Cisco this week identified two “High” security vulnerabilities in its HyperFlex data-center package that could let attackers gain control of the system.  

HyperFlex is Cisco’s hyperconverged infrastructure that offers computing, networking and storage resources in a single system.

The more critical of the two warnings – an 8.8 on Cisco’s severity scale of 1-10 – is a command-injection vulnerability in the cluster service manager of Cisco HyperFlex Software that could let an unauthenticated, attacker execute commands as the root user.

To read this article in full, please click here

Uncategorized

Leave a Reply